■感想など■

2012年05月03日

トロイの木馬

plugin-crossdomain.xml

カテゴリ: トロイの木馬
説明: このプログラムは危険であり、攻撃者からのコマンドを実行します。
---------------------------------------------------------------------
 最近、Microsoft Security Essentials で頻繁にコレが引っ掛かるんですが、どなたか御存知じゃないでしょうか?
 正直、ものすごくウザいです。
 ネットで調べてもそれらしいの、出てこないですし……。
 最近、Windowsアップデートで色々入れてからなんですよね……。
posted by 推力 at 09:46| Comment(3) | TrackBack(0) | ■つれづれ■
この記事へのコメント
 [plugin-crossdomain.xml]で検索したところ、その問題について書かれているHPを見つけました。
「脆弱性対策情報データベース JVNDB-2009-001169」で検索すれば私がみつけたHPが見られます。
 この問題は、JDK および JRE の Java プラグインに脆弱性があり、crossdomain.xmlを正しく解析できず、アクセス制限を回避し任意のサイトに接続させることが可能となってしまうそうです。
対策としては、Javaプラグインのアップデートとなります。
Posted by at 2012年05月05日 17:01
わかりました!
ありがとうございます!
さっそくやってみます!
Posted by 推力 at 2012年05月05日 18:54
ん……大丈夫っぽいかな?
反応しなくなりました。
Posted by 推力 at 2012年05月06日 11:56
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

この記事へのトラックバックURL
http://blog.sakura.ne.jp/tb/55638874

この記事へのトラックバック

★足跡代わりにポチッとしてってくださいな★